Call Montréal, Canada 524-949-6869


Friday, February 6, 2009

Hint: After updating a Bundle you should update Textmate Support

$ /Library/Application Support/TextMate
$ svn co
For example, after updating the Ruby Bundle I got this error:
run_script.rb:1:in `require': no such file to load -- /Applications/Editors/ (LoadError) from /Users/user/Library/Application Support/TextMate/Bundles/Ruby.tmbundle/Support/RubyMate/run_script.rb:1
For more information about Bundles see the Textmate site. Credits:

Developing Ruby on Rails applications and custom Content Management Systems in Montréal. Contact Firsthand.